Go High Level Issues

Incident Report for Kixie

Resolved

SMS and Call Logging to Go High Level has been resolved.
Posted Jul 03, 2025 - 09:37 PDT

Monitoring

We have implemented a fix and are monitoring the issue. All Go High Level users at Kixie need to re-oauth to Go High Level for the changes to take effect.
Posted Jul 02, 2025 - 17:54 PDT

Identified

Go High Level Call logging has stopped working. We have also identified an issue with the SMS logging to Go High Level. A fix has been implemented and is currently completing a final round of testing.
Posted Jul 02, 2025 - 15:06 PDT
This incident affected: GoHighLevel (GoHighLevel C2C, GoHighLevel Call Logging, GoHighLevel SMS Logging).