Hubspot Logging Issues

Incident Report for Kixie

Resolved

This incident has been resolved.
Posted Aug 11, 2025 - 11:27 PDT

Monitoring

We have implemented a fix, webhooks & logging are now working as expected.
Posted Aug 11, 2025 - 08:49 PDT

Identified

We have identified the issue and are working on a fix.
Posted Aug 11, 2025 - 08:43 PDT

Investigating

We are currently investigating this issue.
Posted Aug 11, 2025 - 08:17 PDT
This incident affected: Hubspot (Hubspot Call Logging).