Intermittent HubSpot Logging

Incident Report for Kixie

Resolved

This incident has been resolved.
Posted Apr 02, 2025 - 12:41 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 02, 2025 - 10:59 PDT

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 31, 2025 - 12:13 PDT
This incident affected: Hubspot (Hubspot Call Logging, Hubspot SMS Logging).