GoHighLevel integration setup is currently unavailable

Incident Report for Kixie

Resolved

This incident has been resolved.
Posted Aug 13, 2025 - 19:13 PDT

Update

This incident has been resolved.
Posted Aug 13, 2025 - 19:12 PDT

Investigating

We are still in the process of determining the origination of the issue. This currently only affects users trying to setup a new integration GoHighLevel with Kixie. Users currently integrated with GoHighLevel are not affected by the issue.

**We recommend that existing Kixie users that are integrated with GoHighLevel do not remove their integration at this time.**
Posted Aug 12, 2025 - 13:24 PDT
This incident affected: GoHighLevel (GoHighLevel C2C, GoHighLevel Call Logging, GoHighLevel SMS Logging).