Call Duration Time Set to 0:00

Incident Report for Kixie

Resolved

This incident has been resolved.
Posted Aug 12, 2026 - 10:39 PDT

Investigating

We are aware of the call duration showing as 0:00 for connected calls. We are currently investigating the issues and will provide updates as we know more.
Posted Aug 12, 2026 - 07:28 PDT
This incident affected: Reporting (Call History, Agent Summary, Agent Reports).