Login issues on specific locations

Incident Report for Kixie

Resolved

AWS has fully resolved yesterday’s outage. Some users may continue to experience connectivity issues due to residual local network routing or DNS caching effects. These are outside of our control and are not caused by our systems. Rebooting your router and modem should resolve the issue in most cases. If problems persist, please contact your internet service provider.
Posted Feb 11, 2026 - 09:31 PST

Investigating

We are currently investigating this issue.
Posted Feb 11, 2026 - 09:00 PST
This incident affected: Login.