GoHighLevel Integration is currently unavailable

Incident Report for Kixie

Resolved

This incident has been resolved.
Posted Aug 11, 2025 - 16:29 PDT

Update

We are still in the process of determining the origination of the issue. This currently only affects new users trying to integrate GoHIghLevel with Kixie. Users currently integrated with GoHIghLevel are not affected by the issue. We recommend that existing Kixie user that are integrated to GoHIghLevel do not remove their integration at this time.
Posted Aug 11, 2025 - 15:12 PDT

Investigating

We are currently investigating this issue.
Posted Aug 11, 2025 - 11:22 PDT
This incident affected: GoHighLevel (GoHighLevel C2C, GoHighLevel Call Logging, GoHighLevel SMS Logging).