Resolved
This incident has been resolved.
Posted Jul 11, 2025 - 10:07 PDT
Monitoring
We have implemented a fix to restore database functionality. All Kixie services are operational. We will continuing to monitor the resolution.
Posted Jul 10, 2025 - 22:10 PDT
Update
We have identified the source of the issue as a problem with our Amazon hosted database. The Kixie team has escalated the issue with Amazon support and continues to work together to resolve this issue.
Next update in 1 hour, or whenever the issue status has changed.
Posted Jul 10, 2025 - 20:49 PDT
Update
We are continuing to investigate this issue.
Posted Jul 10, 2025 - 18:54 PDT
Update
We are continuing to investigate this issue.
Posted Jul 10, 2025 - 18:30 PDT
Investigating
We are currently investigating this issue.
Posted Jul 10, 2025 - 18:29 PDT
This incident affected: PowerCall (Call Functionality, SMS Functionality, Click to Call), Pipedrive (Pipedrive C2C, Pipedrive Call Logging, Pipedrive SMS Logging), Hubspot (Hubspot C2C, Hubspot Call Logging, Hubspot SMS Logging), Salesforce (Salesforce C2C, Salesforce Call Logging, Salesforce SMS Logging), Zoho (Zoho C2C, Zoho Call Logging, Zoho SMS Logging), Dashboard (Manage Teams, Manage Ring Groups, Manage IVRs, Manage Queues, Manage Dispositions, Manage Cadences, Manage Powerlists, Manage Agents, Manage Account, Manage Numbers, Manage Billing), Inbound Calling (Ring Group Functionality, IVR Functionality, Queue Functionality), Outbound Calling (Cadence Functionality, Powerlist Functionality), Reporting (Call History, SMS History, Agent Summary, Agent Reports, SMS Reports, Business Reports, Inbound Summary, Dispositions Reporting, Time Saved Metrics, Queues Reporting), GoHighLevel (GoHighLevel C2C, GoHighLevel Call Logging, GoHighLevel SMS Logging), Automation API (Make a Call Endpoint, Send SMS Endpoint, Send to Queue Endpoint, Send to Cadence Endpoint, Flush Queue Endpoint, Remove from Queue Endpoint, Remove from PowerList Endpoint, Remove from All PowerLists Endpoint, Remove from Cadence Endpoint, Add to PowerList Endpoint), and Webhooks (Dial Attempt Webhook, SMS Webhook, Answered Call Webhook, CI Summary Webhook, Disposition Webhook, End Call Webhooks, Scheduled Activity Webhook, Start Call Webhook, Voicemail Webhook).