Issues with Dialing Out
Incident Report for Kixie
Resolved
This incident has been resolved.
Posted Sep 28, 2022 - 13:01 PDT
Update
The issue is resolved now - we apologize for the inconveniences caused and appreciate your patience!
Posted Sep 28, 2022 - 10:20 PDT
Update
We are continuing to investigate this issue.
Posted Sep 28, 2022 - 10:20 PDT
Investigating
We are currently having internal issues with calling out at the moment, we are working on this!

Thank you for your patience!
Posted Sep 28, 2022 - 09:45 PDT
This incident affected: Call & SMS Functionality.