Issues with Dialing, SMS, and Log-in
Incident Report for Kixie
Resolved
This incident has been resolved.
Posted Mar 03, 2023 - 12:50 PST
Monitoring
AWS had a partial outage that impacted Kixie downstream, which lasted for about 10 minutes. It appears to have been resolved, we are monitoring the situation now. Calling, SMS, and login functionality should be restored now.
Posted Mar 03, 2023 - 12:43 PST
Update
We are continuing to investigate this issue.
Posted Mar 03, 2023 - 12:33 PST
Investigating
Hi there, we are experiencing issues with dialing, SMS, and log-in. Our team is working on this at the moment.

Thank you for your patience!
Posted Mar 03, 2023 - 12:30 PST
This incident affected: Call & SMS Functionality.