Inbound Call Routing Issue to Agents
Incident Report for kixie
Resolved
This incident has been resolved.
Posted Apr 29, 2020 - 07:49 PDT
Update
This issue has been resolved. There was code push over the night that caused a partial outage.
Posted Apr 29, 2020 - 07:49 PDT
Investigating
We are currently investigating an issue with inbound call routing direct to agents.
Posted Apr 29, 2020 - 07:07 PDT
This incident affected: PowerCall Chrome Extension and Desk Phone Devices.