Call logging issue with CRMs
Incident Report for kixie
Resolved
This issue has been resolved
Posted Apr 15, 2019 - 11:11 PDT
Update
We are continuing to investigate this issue.
Posted Apr 15, 2019 - 09:57 PDT
Investigating
Our team is currently working on this issue
Posted Apr 15, 2019 - 09:57 PDT
This incident affected: Integration API.