Partial endpoint registration issue in US and Australia
Incident Report for kixie
Resolved
The carrier has fixed the issue and Kixie is 100% functional
Posted Jun 25, 2019 - 19:43 PDT
Update
We have discovered a temporary workaround

1) Please have your affected reps go to

https://phone.plivo.com:5063/

in google chrome on a new tab.

2) Click "advanced" and then "proceed" to allow the site.

3) Reload the Kixie dialer

This should allow you the dial in the interim
Posted Jun 25, 2019 - 18:23 PDT
Update
Please DO NOT, refresh your dial extension unless otherwise instructed to do so.
Posted Jun 25, 2019 - 18:01 PDT
Investigating
One of our carriers is experiencing end point registration issues in the certain regions including Australia and US.
Posted Jun 25, 2019 - 18:00 PDT
This incident affected: PowerCall Chrome Extension.