Outage with telecom carrier
Incident Report for kixie
Resolved
The carrier has resolved the issue and our team will continue to monitor for issues.
Posted Feb 27, 2019 - 11:35 PST
Update
Inbound and outbound dialing has been restored and we are continuing to work with the telecom carrier to monitor the situation
Posted Feb 27, 2019 - 11:13 PST
Update
We are continuing to monitor for any further issues.
Posted Feb 27, 2019 - 11:08 PST
Monitoring
The telecom carrier has identified the issue and is applying an update.
Posted Feb 27, 2019 - 11:07 PST
Identified
A major telecom carrier's voice API for inbound and outbound calls is down.

SMS messaging is operational and working.
Posted Feb 27, 2019 - 10:56 PST
Investigating
A telecom carrier in the US region is currently experiencing issues.
Posted Feb 27, 2019 - 10:43 PST
This incident affected: PowerCall Chrome Extension, Account Dashboard, and Desk Phone Devices.