Sporadic Server Degradation Spikes
Incident Report for kixie
Resolved
Our team was able to identify a few processes that took CPU resources up and make those processes more efficient.

We will continue to monitor closely.
Posted Feb 13, 2020 - 15:54 PST
Update
We are continuing to monitor for any further issues.
Posted Feb 13, 2020 - 12:34 PST
Monitoring
We have seen sporadic server spikes lasting 1-2 minutes at a time causing performance issues with Kixie PowerCall and the Kixie dashboard.

Your experience may include delays in connecting calls and/or a "busy" message on PowerCall. However, calls will eventually go through and we have seen the server performance return back to normal after 1-2 minutes.

Our team is working to identify the source of these issues.
Posted Feb 13, 2020 - 12:24 PST
This incident affected: PowerCall Chrome Extension, Account Dashboard, and Desk Phone Devices.