Investigating Delays in Dialing
Incident Report for Kixie
Resolved
This incident has been resolved. Kixie Powercall is fully operational at this time. Thank you for your patience while our engineering team investigated this!
Posted Aug 07, 2023 - 12:35 PDT
Monitoring
Thank you for your patience while our team investigated. It appears that degraded performance for Kixie Powercall is no longer occurring. We will continue to monitor the situation and the performance of Kixie Powercall.
Posted Aug 07, 2023 - 12:24 PDT
Investigating
Our team is currently investigating reports of degraded performance while using Kixie PowerCall. We are actively investigating this situation, and we will provide any updates as we receive them!
Posted Aug 07, 2023 - 11:58 PDT
This incident affected: Call & SMS Functionality.