Issues with Dialing In and Out
Incident Report for Kixie
Resolved
This incident has been resolved. AWS had a partial outage that impacted Kixie downstream. Calling functionality should be restored now.
Posted Mar 08, 2023 - 12:23 PST
Investigating
Hi there,

We are having trouble with inbound and outbound calls - the team is working on resolving this at the moment.

We apologize for the inconvenience and appreciate your patience here!
Posted Mar 08, 2023 - 11:59 PST
This incident affected: Call & SMS Functionality.