Outgoing and Incoming Call Functionality
Incident Report for Kixie
Resolved
This incident has been resolved.
Posted Feb 06, 2024 - 11:55 PST
Monitoring
Call functionality is returning and we are monitoring the issue closely.
Posted Feb 06, 2024 - 11:49 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 06, 2024 - 11:46 PST
Investigating
We are currently experiencing an inability to place outgoing calls and receiving incoming calls. Currently SMS is able to be sent and received. We will update our status as we know more.
Posted Feb 06, 2024 - 11:35 PST
This incident affected: Call & SMS Functionality.