Inbound & Outbound SMS delivery issues for US Numbers
Incident Report for Kixie
Resolved
Our carrier has resolved the issue
Posted Oct 09, 2019 - 14:29 PDT
Identified
One of our telecom carrier partners is experiencing issues with sending and receiving SMS messages. They are actively working on fixing it.
Posted Oct 09, 2019 - 11:51 PDT