High load on the servers
Incident Report for kixie
Resolved
We are back up to 100% speed.
Posted May 19, 2020 - 10:13 PDT
Monitoring
Update - the Kixie PowerCall dialer and the dashboard are working, but we are experiencing sporadic delays in dialing and load times. We are continuing to work on getting back to 100% speed efficiency.
Posted May 19, 2020 - 10:00 PDT
Update
We continue to experience server load issues and are working to resolve them ASAP
Posted May 19, 2020 - 09:02 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted May 19, 2020 - 08:58 PDT
Monitoring
The issue has been resolved and we will continue to monitor
Posted May 19, 2020 - 08:54 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted May 19, 2020 - 08:17 PDT
This incident affected: PowerCall Chrome Extension, Account Dashboard, Integration API, and Desk Phone Devices.