API Key disabled errors
Incident Report for kixie
Resolved
This incident has been resolved.
Posted Jun 04, 2020 - 09:10 PDT
Identified
Some users are experienced an API Key disabled error
Posted Jun 04, 2020 - 08:59 PDT
This incident affected: Voice and SMS Automation.