Server Update
Incident Report for kixie
Postmortem

Kixie was planning a performance upgrade to our Amazon database servers over the weekend, however, the update was forced earlier than we expected. The upgrade was needed, but we wanted to do it when the least amount of users were using Kixie - Saturday at 12:00am PST. Instead, it was pushed automatically on Thursday at 9:00pm PST, which unfortunately affected some users. Sorry for any inconveniences this may have caused,

Posted Jul 26, 2018 - 22:18 PDT

Resolved
The database server update has been completed.
Posted Jul 26, 2018 - 21:55 PDT
Identified
We are currently upgrading database servers
Posted Jul 26, 2018 - 21:34 PDT
Update
We are continuing to investigate this issue.
Posted Jul 26, 2018 - 21:14 PDT
Investigating
We are currently investing server issues in certain regions
Posted Jul 26, 2018 - 21:14 PDT
This incident affected: PowerCall Chrome Extension, Account Dashboard, and Desk Phone Devices.