High load on one of the database servers
Incident Report for kixie
Resolved
This incident has been resolved.
Posted May 26, 2020 - 09:36 PDT
Monitoring
All our database servers are back to 100% and we are continuing to monitor
Posted May 26, 2020 - 08:55 PDT
Identified
We have identified an issues with one of our database servers with the event tracking causing high load. We are working on a fix asap.
Posted May 26, 2020 - 08:37 PDT
This incident affected: PowerCall Chrome Extension, Account Dashboard, and Integration API.