Issues with Dialing, SMS, Dashboard, and Logging
Incident Report for Kixie
Resolved
This incident has been resolved. Kixie is fully operational at this time. Thank you for your patience while our engineering team investigated this!
Posted Dec 18, 2023 - 13:37 PST
Monitoring
A fix has been implemented and we are monitoring the results. As of now, functionality should be completely restored.
Posted Dec 18, 2023 - 10:27 PST
Identified
Most core Kixie functionality has been restored, we will continue to work on it and monitor the situation to ensure that all functionality is back to optimal performance.
Posted Dec 18, 2023 - 10:07 PST
Investigating
Our team is currently investigating reports of an outage. We are actively investigating this situation, and we will provide any updates as we receive them!

Thank you for your patience!
Posted Dec 18, 2023 - 09:49 PST
This incident affected: Call & SMS Functionality.