Inbound Voice Call Failure
Incident Report for Kixie
Resolved
This incident has been resolved.
Posted Feb 05, 2024 - 16:32 PST
Monitoring
One of our carrier partners is observing minor inbound voice call failures toward US phone numbers. A small percentage of phone numbers may experience call failures. We're actively working with our carrier partner to get this issue resolved as soon as possible.
Posted Feb 05, 2024 - 13:59 PST
This incident affected: Call & SMS Functionality.