Hubspot Logging Issues
Incident Report for Kixie
Resolved
This incident has been resolved.
Posted Feb 28, 2024 - 15:15 PST
Investigating
We are currently investigating this issue.
Posted Feb 28, 2024 - 15:13 PST
This incident affected: Hubspot (Hubspot Call Logging, Hubspot SMS Logging).