Call UI Issue
Incident Report for kixie
Resolved
Our carrier resolved this issue
Posted Apr 29, 2019 - 11:18 PDT
Identified
A telecom carrier API issue is causing the "Start Call" button to disappear on some calls.

1) You can still make calls successfully
2) It is only a UI issue
3) You can press "alt-2" to hang up the call and get the UI to return normally
Posted Apr 29, 2019 - 09:58 PDT
This incident affected: PowerCall Chrome Extension.