A Major Telecom Carrier is currently down
Incident Report for kixie
Postmortem

A major telecom carrier was completely down and their entire customer base, including Kixie, was affected. Kixie’s Voice and SMS capabilities were both down as a result.

This outage was outside of Kixie’s control, but at the end of the day, the product and service that we provide to our customers is a Kixie service and we own this outage. As a team, we are looking to provide real-time failover options if a major carrier is down so that the Kixie platform can stay up. We apologize for any inconveniences that were caused by this outage and we will always be pushing to improve Kixie to continue to earn your trust and business.

Posted Oct 16, 2018 - 16:20 PDT

Resolved
This incident has been resolved.
Posted Oct 15, 2018 - 18:43 PDT
Monitoring
The telecom partner has implemented a workaround with Amazon Web Services and will continue to monitor the situation. Kixie voice calling and SMS are operational again
Posted Oct 15, 2018 - 18:42 PDT
Update
We are in communication with our telecom partners to resolve the issue ASAP
Posted Oct 15, 2018 - 16:46 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 15, 2018 - 16:25 PDT
This incident affected: PowerCall Chrome Extension and Desk Phone Devices.