Incident with Dialing and SMS
Incident Report for Kixie
Resolved
The issue has been completely resolved. An AWS EC2 Server Issue caused the issues with dialing out.
Posted Jan 20, 2023 - 13:39 PST
Monitoring
The issue appears to be completely resolved -- We are currently monitoring the issue.
Posted Jan 20, 2023 - 13:26 PST
Update
We are continuing to investigate this issue.
Posted Jan 20, 2023 - 13:26 PST
Investigating
The issue appears to be completely resolved -- We are currently monitoring the issue.
Posted Jan 20, 2023 - 13:17 PST
This incident affected: Call & SMS Functionality.