GoHighLevel experiencing login issues for new customers

Incident Report for Kixie

Identified

After additional investigation and communication with GoHighLevel we have identified the issue. The team is testing a fix and we will deploy to production once it has been verified.
Posted Oct 03, 2025 - 11:07 PDT

Update

We have escalated the issue with GoHighLevel and are actively seeking resolution. We are among a group of integration partners who are experiencing the same issue.
Posted Oct 02, 2025 - 16:11 PDT

Investigating

Several new users have reported issues when connecting to GoHighLevel. This is not affecting customers who have an established GoHighLevel connection.
Posted Oct 01, 2025 - 15:24 PDT
This incident affects: GoHighLevel (GoHighLevel C2C, GoHighLevel Call Logging, GoHighLevel SMS Logging).